Author Topic: AVL Sprag Clutches with History  (Read 135 times)

0 Members and 1 Guest are viewing this topic.

tooseevee

  • Grand Gearhead
  • *****
  • Posts: 3,705
  • Karma: 0
  • A Simple Twist Of Fate
on: March 16, 2021, 05:15:33 pm

    As you all know I have a 2008 AVL Classic. My sprag clutch is still just fine because I have avoided the Electric Start from the very first day because I was on this forum before I got it and read my ass off since 2004 when I saw my first brand new, live, 04' RE being ridden by a friend's girlfriend.

     I also made sure that the battery was always 100% when I used the electric start which was only for first cold starts in the morning. I think this is the A #1 most important thing for not blowing that piston down backwards. If the battery does not have enough power to get past that spark that fires on the way UP you're gonna hear the Horrible Noise of Death. Even WITH the Green TCI. I learned by experience after I received my head back from ACE after he did his magic on it and I was doing my dialing in which took me two seasons as I also had to learn all the INs and OUTs and UPs and DOWNs of the Mikuni TM 32. 

        And, of course, along with a 100% battery, your tuneup and dialing in should be right on also.

     Anyway. Do those knowledegable out there think that we now have enough information to say that sprag destruction was more the fault of a low battery than it was the actual sprag clutch's fault. I wonder how many AVLs with very low mileage sit in some corner somewhere rusting away because of lack of knowledge by the owner and will never be rescued and fixed.

     That's what I believe (about battery) and I also believe that a lot of sprags were blown by guys who wouldn't admit after they'd destroyed the sprag that they kept on trying and trying to start the bike after the battery was already way too low and the engine was NEVer going to start.

     Yeah. I admit it. I'm bored, I hate March and I'm just trying to start trouble  :) :)

     

       
« Last Edit: March 16, 2021, 05:45:28 pm by Bilgemaster »
'08 Black AVL Classic.ACEhead 9.8:1/manifold/canister. TM32/Open short bottle/hot tube removed. Pertronix Coil. Fed mandates removed. Gr.TCI. Bobber seat. Battery in right side case. Decomp&all doodads removed. '30s Lucas taillight/7" visored headlight. Much blackout & wire/electrical upgrades


Bilgemaster

  • Just some guy
  • Global Moderator
  • Grand Gearhead
  • *****
  • Posts: 2,376
  • Karma: 0
  • 2005 Bullet 500ES in "Mean Green" Military Trim
Reply #1 on: March 16, 2021, 05:54:54 pm
Tooseevee: I was able to shed that duplicate posting...one of my new superpowers as Global Mod aside from being able to brutally banhammer beauty cream and thesis writing peddlars who have the temerity to waddle lamely in our midst.

As for spraggy woes, whatever its past history of use prior to my getting it as a rescue dog with "some issues", my Iron Barrel's starter sprag began digesting itself all on its own without having been used for weeks, and only then as a test with a prior check of the battery voltage. We're both much happier without that tumorous grenade, and don't miss it even a little bit.

By the way, yours is far and away one of the prettiest of the AVLs, which I suspect may be the prettiest Bullet engines of all.
So badass my Enfield's actually illegal  in India.

(Legal enough to pass muster if they don't look too closely in Woodbridge, Virginia, where the buses don't run at night, holidays or weekends and I'm a contender for 'Village Idiot')


Adrian II

  • Grand Gearhead
  • *****
  • Posts: 2,621
  • Karma: 0
  • Sharing my ignorance with anyone who needs it
Reply #2 on: March 16, 2021, 09:53:53 pm
Yeah, ONE of the prettiest...  ;)

Quote
Yeah. I admit it. I'm bored, I hate March and I'm just trying to start trouble  :) :)

OK, I'll bite. Weak batteries could be a cause of the woes, though if my original Electra's battery was poor (which didn't take long, Indian Exide), it simply wouldn't budge the starter motor, though I could still kick-start it. Eventually swapping to a Motobatt AGM made it work again. Until...

We can throw in backfiring on start-up due to poorly set-up aftermarket carbs or the oops-no-spark-delay early TCI boxes (E/S iron barrels with points ignition never had to worry about THAT one if they kept it stock) and bounce-back on stopping the engine (for those of us who ditched the cracked AVL tappet cover) as contributing factors.

As a related matter of interest, there were cases of Norton Commando owners with the E/S Mark 3 models who swapped from points ignition to the Boyer Mk3 analog electronic ignition and lunched their sprag clutches in a manner we'd all recognize, the sudden extra load on the system when the starter button was pressed would cause a brief voltage drop, enough to send the Boyer TCI into full advance. Boyer claimed to have fixed this with their Mk4.

I wonder if the actual sprag clutch is fine in other applications, but it was introduced on the AVL 500s without thinking through the implications of the TCI ignition. RE should have persevered with CDI ignition like they had on the AVL 350 kick start models.

A.
Grumpy Brit still seeking 500 AVL Bullet perfection! Will let you know if I get anywhere near...


tooseevee

  • Grand Gearhead
  • *****
  • Posts: 3,705
  • Karma: 0
  • A Simple Twist Of Fate
Reply #3 on: March 17, 2021, 10:44:47 am
Yeah, ONE of the prettiest...  ;)

OK, I'll bite. Weak batteries could be a cause of the woes, though if my original Electra's battery was poor (which didn't take long, Indian Exide), it simply wouldn't budge the starter motor, though I could still kick-start it. Eventually swapping to a Motobatt AGM made it work again. Until...

We can throw in backfiring on start-up due to poorly set-up aftermarket carbs or the oops-no-spark-delay early TCI boxes (E/S iron barrels with points ignition never had to worry about THAT one if they kept it stock) and bounce-back on stopping the engine (for those of us who ditched the cracked AVL tappet cover) as contributing factors.

As a related matter of interest, there were cases of Norton Commando owners with the E/S Mark 3 models who swapped from points ignition to the Boyer Mk3 analog electronic ignition and lunched their sprag clutches in a manner we'd all recognize, the sudden extra load on the system when the starter button was pressed would cause a brief voltage drop, enough to send the Boyer TCI into full advance. Boyer claimed to have fixed this with their Mk4.

I wonder if the actual sprag clutch is fine in other applications, but it was introduced on the AVL 500s without thinking through the implications of the TCI ignition. RE should have persevered with CDI ignition like they had on the AVL 350 kick start models.

A.

           So well said as usual and all so true.

           As far as being pretty goes, mine is simply well-kept and doesn't hold a candle to your custom work and a couple others that I've seen here.

           I've made a tweak over the winter as an experiment that may or may not improve starting (and my still kinda black plug). Can't check these tweaks out until warmer weather and if there is no improvement (or it's worse) I'll go back to my baseline.

            One thing I've NEVER figured out is why it will not start AT ALL using the enrichener. Yes, I've had it apart and kissed it and hugged it quite a few times. I wants to be started first start of the day with no throttle at all. It starts at a very low RPM and increases by itself over the first minute of idling. If I dare touch the throttle the first 30 or 40 seconds, it will die.

            I also have the new Gunson to play with when the weather warms up.
'08 Black AVL Classic.ACEhead 9.8:1/manifold/canister. TM32/Open short bottle/hot tube removed. Pertronix Coil. Fed mandates removed. Gr.TCI. Bobber seat. Battery in right side case. Decomp&all doodads removed. '30s Lucas taillight/7" visored headlight. Much blackout & wire/electrical upgrades


Paul W

  • Grease Monkey
  • ****
  • Posts: 395
  • Karma: 0
  • 350 Bullet Electra (Indian home market).
Reply #4 on: March 17, 2021, 10:54:09 am
Presumably, if any engine won’t start from cold if the mixture is enriched, it’s rich enough without....  ;)
Paul W.


tooseevee

  • Grand Gearhead
  • *****
  • Posts: 3,705
  • Karma: 0
  • A Simple Twist Of Fate
Reply #5 on: March 17, 2021, 12:08:51 pm
Presumably, if any engine won’t start from cold if the mixture is enriched, it’s rich enough without....  ;)

          Yup, I'm aware of that and even though it runs so damn good and idles perfectly and never dies and runs down the road so well once warm, it still seems a hair rich from the plug which led me to one more tweak over the winter (and then a second one if that tweak is an improvement). We shall see.

           What also is a bit confusing is that even when it's actually cold it won't start with the enrichener pulled. My new tweak should tell me a lot and if it's an improvement, then my 2nd planned tweak will tell me even more.

           Plus I have the Gunson to play with after I prove my tweaks out.

           And each tweak takes 24 hours at least because I have to start overnight cold with each. So stand by. News at 11:00  :) :)
'08 Black AVL Classic.ACEhead 9.8:1/manifold/canister. TM32/Open short bottle/hot tube removed. Pertronix Coil. Fed mandates removed. Gr.TCI. Bobber seat. Battery in right side case. Decomp&all doodads removed. '30s Lucas taillight/7" visored headlight. Much blackout & wire/electrical upgrades


Adrian II

  • Grand Gearhead
  • *****
  • Posts: 2,621
  • Karma: 0
  • Sharing my ignorance with anyone who needs it
Reply #6 on: March 17, 2021, 03:02:40 pm
Quote
As far as being pretty goes, mine is simply well-kept and doesn't hold a candle to your custom work and a couple others that I've seen here.

Yours is probably still the fastest, tooseevee, it's a good tidy example and it runs strong and sweet, which has to outweigh the cosmetic argument.

We'll see if your tweakification is successful - hope so - but I don't know what to advise with the cold-start if you have been through it all already - either it allows extra gas through or it doesn't, surely? My Electra X had the Mikuni TM36-31 pumper carb, not the TM32, so besides the enrichener I could always give the throttle a quick twist for an extra squirt of gas. My current AVL has a PHF36 Dell'Orto - another pumper carb - so I can do the same with that if needed.

A.

Grumpy Brit still seeking 500 AVL Bullet perfection! Will let you know if I get anywhere near...


tooseevee

  • Grand Gearhead
  • *****
  • Posts: 3,705
  • Karma: 0
  • A Simple Twist Of Fate
Reply #7 on: March 17, 2021, 03:53:22 pm
Yours is probably still the fastest, tooseevee, it's a good tidy example and it runs strong and sweet, which has to outweigh the cosmetic argument.

We'll see if your tweakification is successful - hope so - but I don't know what to advise with the cold-start if you have been through it all already - either it allows extra gas through or it doesn't, surely? My Electra X had the Mikuni TM36-31 pumper carb, not the TM32, so besides the enrichener I could always give the throttle a quick twist for an extra squirt of gas. My current AVL has a PHF36 Dell'Orto - another pumper carb - so I can do the same with that if needed.

A.

           What I'm really looking forward to (and I'm going to try to wait until May) is that my first simple tweak is an improvement and then that I can go right into playing with the Gunson. I don't really want to pull the carb yet again. Fingers crossed.

           According to the book, I can tune mixture by color at idle, 1/4 and 1/2 throttle right in the garage and get those three settings pretty much dead on or at least well averaged out. Then go for a ride. And a couple more rides. And then see what the plug looks like. Using the Gunson has GOT to be good for how the plug looks. And I'm ready for that, too. I have the two next hottest Champion plugs already on hand. I've always thought the 2 was at least 1 heat range cold. We shall see.

            The bike is plenty fast on the road at 1/2 throttle and idle to 1/2 is where I ride mostly (those good old blue highways). I'm running a 185 Main and it seems fine. I don't think I'm ever "on the Main" anyway.
'08 Black AVL Classic.ACEhead 9.8:1/manifold/canister. TM32/Open short bottle/hot tube removed. Pertronix Coil. Fed mandates removed. Gr.TCI. Bobber seat. Battery in right side case. Decomp&all doodads removed. '30s Lucas taillight/7" visored headlight. Much blackout & wire/electrical upgrades