Author Topic: Forum update  (Read 5701 times)

0 Members and 1 Guest are viewing this topic.

Adrian II

  • Grand Gearhead
  • *****
  • Posts: 1,738
  • Karma: 0
  • Sharing my ignorance with anyone who needs it
Reply #15 on: October 09, 2019, 08:14:59 pm
Oh well, cut and paste the Electra-X engine and electrics pages into the 5 speed electric start C.I. Bullet parts book and you're pretty much sorted.

Quote
I depend on you to make my day at least once a day here ;)

Not in the Dirty Harry sense, I hope!  :o

A.

Grumpy Brit still seeking 500 AVL Bullet perfection! Will let you know if I get anywhere near...


olhogrider

  • 650 Interceptor
  • Grand Gearhead
  • *****
  • Posts: 1,714
  • Karma: 1
Reply #16 on: October 27, 2019, 08:27:30 pm
A few suggestions. First, update the format so we don't have to jump through hoops to post pictures. The Hitchcock's forum doesn't make you resize every picture before you post.

Second, have a place for RE/Motorcycle in general info. I have seen camping reports and product evaluations hidden in the UCE forum. That should be reserved for UCE specific posts.

Third, rename the Continental GT page something like the 535GT. It is kind of dumb to have a single and a twin with the same name but it is time for this forum to differentiate between them.


Kevin Mahoney

  • Gotten my hands dirty on bikes more than once -
  • Global Moderator
  • Grand Gearhead
  • *****
  • Posts: 3,558
  • Karma: 0
Reply #17 on: October 29, 2019, 10:34:30 pm
RE has done an absolutely terrible job when it comes to parts books and maintenance manuals. The man at RE that did both manuals told me that the one thing he was sure of was that they were wrong when they were published. RE had the horrible habit of making undocumented changes. For the most part we found out about the change in parts and bikes from customers and dealers not from the factory. When they did make changes they used multiple ways of numbering them. For example, part# 143143 might become 143143/A then 143143/B and then go back to 143143. The factory often times had to ask Tim at our shop what the correct parts were. My point is that Hitchcocks has done a tremendous job trying to sort this out. There are some mysteries that may never be solved. RE might use one part on Monday, a different on Tuesday and then the original part of Friday. It can take a bit of sluthuing to find the correct parts in a few cases but Hitchcock has them cataloged better than anyone. I don't know if the madness has gotten better with the 650's, I sure hope so.
Best Regards,
Kevin Mahoney
www.cyclesidecar.com


Kevin Mahoney

  • Gotten my hands dirty on bikes more than once -
  • Global Moderator
  • Grand Gearhead
  • *****
  • Posts: 3,558
  • Karma: 0
Reply #18 on: October 29, 2019, 10:47:08 pm
Another area that RE was really lame in was naming conventions. Many of the names were given to them by importers who were frustrated with RE for not naming them.  :-\  Electra is one of those items. The Electra name was first used in India for the AVL engine in a 350 form somewhat like their Thunderbird. When the AVL came out here there was an attempt to make it an updated looking design with the new (to the export markets) AVL engine which has an electronic ignition. Out of frustration, we (importers from the UK, Germany and the US) named it the '"Electra" to distinguish it from other models in the export markets. The confusion was no big deal until markets started to overlap with Indian products.

The "65" got it's name from the UK importer because RE had given it no name. The idea was that it was supposed to look like a model from the 60's. It had a few parts from the Indian market Electra. Confused yet?

Best Regards,
Kevin Mahoney
www.cyclesidecar.com


Adrian II

  • Grand Gearhead
  • *****
  • Posts: 1,738
  • Karma: 0
  • Sharing my ignorance with anyone who needs it
Reply #19 on: October 30, 2019, 01:22:49 pm
Kevin,

the original Electra was a 350 iron barrel Bullet for the Indian market, the "Electra" bit probably attributed to the fact that it was the first RE (India) model (still with 4 speed right-foot shift box) with electronic ignition, originally CDI, but it changed to TCI after a year or two. Five speed left foot shift versions in kick start and electric start form also appeared later on. The 5 speed E/S looks a lot like the Sixty-5.

The first AVL model was the A350 Machismo, CDI ignition, 4 speed right-foot shift box, later 5 speed (which kept the CDI) and electric start 5 speed (which was TCI). In 2007 the factory brought out the limited edition A500 Machismo which is somewhere between the 500 AVL Classic and the Electra-X, specification-wise.

Then we have the350 AVL Thunderbird (the "factory custom" which replaced the 535 Lightning), 5 speed from the get-go, CDI for kickstart, TCI for the final electric start version.

Drum front brake, early versions of the above, including some Thunderbirds, disk on the later stuff.

Phew...

My factory-issued Combined Spare Parts Catalogue, Retired Models, is jealously guarded.

To their credit Hitchcocks' DO have some spares for the home-market models that escaped from India, though it's not their core business, which is why tooseevee can't find any on-line parts book for the AVL Classic!

A.
Grumpy Brit still seeking 500 AVL Bullet perfection! Will let you know if I get anywhere near...


Kevin Mahoney

  • Gotten my hands dirty on bikes more than once -
  • Global Moderator
  • Grand Gearhead
  • *****
  • Posts: 3,558
  • Karma: 0
Reply #20 on: November 02, 2019, 02:37:01 am
The world's best RE parts savant (not kidding or exaggerating) is on this forum. He goes by "Enfield Pro". He is Tim our former parts manager. We would play a game in the office called "who can stump Tim". He never lost.
Best Regards,
Kevin Mahoney
www.cyclesidecar.com


Enfield Pro

  • Bulleteer
  • ***
  • Posts: 196
  • Karma: 0
Reply #21 on: November 13, 2019, 06:24:14 pm
The world's best RE parts savant (not kidding or exaggerating) is on this forum. He goes by "Enfield Pro". He is Tim our former parts manager. We would play a game in the office called "who can stump Tim". He never lost.

The knowledge is simply a byproduct of taking 50 phone calls a day every day for 12 years. While most of the crew was out working the endless bike shows every year. I was in the shop selling the "updated" kick starter pawl, the correct starter relay for your bike, or telling the 551st person "do not fill your oil to the full mark."

The majority of what I know was gained from other Royal Enfield riders.
Tim
2009 G5 Military W/Sidecar
USCA #9136
REOC Member


Adrian II

  • Grand Gearhead
  • *****
  • Posts: 1,738
  • Karma: 0
  • Sharing my ignorance with anyone who needs it
Reply #22 on: November 23, 2019, 12:01:56 pm
Back to the forum itself, yet another plea to our new admins regarding the dreaded Database Error message.

The forum will now let me post a single picture from a photo hosting web site but still won't let me post an update on one of my projects with has lots of pictures, which is how we like it.

I have been through my post and as far as I can tell I have removed all the characters that cause the error message, no joy. I can at least preview but that is as far as it will let me get.

There is still this last bit of un-breaking needed with this forum.

A.
Grumpy Brit still seeking 500 AVL Bullet perfection! Will let you know if I get anywhere near...


Richard230

  • Grand Gearhead
  • *****
  • Posts: 2,893
  • Karma: 0
Reply #23 on: November 23, 2019, 02:05:05 pm
I am still having no luck posting a "cut and paste" message. Not even one that I first type on my computer's word processor, cut and then try to paste into to a message window here. If I do that I get the dreaded "database error" when I attempt to post it. Then if I return to my original message and try to change my text by deleting my original message and type an entirely new one from scratch, the "post" button is inactivated and system will not even let me post the entirely new message.   :(  When that happens I have to go back a page and start all over. This is nothing that I have seen ever happen when visiting forums over the past 20 years.   ???
2011 Royal Enfield B5 500, 2018 16.6 kWh Zero S, 2016 BMW R1200RS, 2009 BMW F650GS, 2005 Triumph Bonneville T-100, 2002 Yamaha FZ1


Kevin Mahoney

  • Gotten my hands dirty on bikes more than once -
  • Global Moderator
  • Grand Gearhead
  • *****
  • Posts: 3,558
  • Karma: 0
Reply #24 on: November 23, 2019, 04:09:41 pm
I'll look into it
Best Regards,
Kevin Mahoney
www.cyclesidecar.com


olhogrider

  • 650 Interceptor
  • Grand Gearhead
  • *****
  • Posts: 1,714
  • Karma: 1
Reply #25 on: November 23, 2019, 08:18:28 pm
 When that happens I have to go back a page and start all over. This is nothing that I have seen ever happen when visiting forums over the past 20 years.   

I just copied and pasted the above text. I don't think you can go back and edit your text after it is posted.

And Kevin, I posted a couple of pictures straight from my computer instead of a picture hosting site. They worked but now I'm back to error messages. :(


mattsz

  • Grand Gearhead
  • *****
  • Posts: 5,508
  • Karma: 0
  • moto-gurdyist
Reply #26 on: November 24, 2019, 12:11:42 pm
I don't think you can go back and edit your text after it is posted.

I have no experience with this forum other than on a computer web browser, but even during database error screwups, I've always been able to edit or delete my own posts any time.  In the upper right side of everybody else's posts, you should see a " Quote button.  On your own posts, in that location you should also see a Modify button and an X Remove button.  Guess what those last two buttons do?  ;)

Pic:


Richard230

  • Grand Gearhead
  • *****
  • Posts: 2,893
  • Karma: 0
Reply #27 on: November 24, 2019, 01:54:07 pm
I have no experience with this forum other than on a computer web browser, but even during database error screwups, I've always been able to edit or delete my own posts any time.  In the upper right side of everybody else's posts, you should see a " Quote button.  On your own posts, in that location you should also see a Modify button and an X Remove button.  Guess what those last two buttons do?  ;)

Pic:

Once I get the database error message, if I return to my original post in the message box to make changes or delete my message and start over again, the "post" button will not work.  To re-post another message I have to go back another page and start a new message in a new box from scratch, without making another mistake that will trigger the database error again, of course.  ???
2011 Royal Enfield B5 500, 2018 16.6 kWh Zero S, 2016 BMW R1200RS, 2009 BMW F650GS, 2005 Triumph Bonneville T-100, 2002 Yamaha FZ1


mattsz

  • Grand Gearhead
  • *****
  • Posts: 5,508
  • Karma: 0
  • moto-gurdyist
Reply #28 on: November 24, 2019, 06:57:06 pm
Once I get the database error message, if I return to my original post in the message box to make changes or delete my message and start over again, the "post" button will not work.  To re-post another message I have to go back another page and start a new message in a new box from scratch, without making another mistake that will trigger the database error again, of course.  ???

Ah-so, I see what you meant now!  Maybe I'll go back and delete my previous post...  ;D

I've run into that, or something similar... when it happens, I always select all the text I've written and copy it to the clipboard so I at least don't have to type everything again...


Richard230

  • Grand Gearhead
  • *****
  • Posts: 2,893
  • Karma: 0
Reply #29 on: November 24, 2019, 10:21:29 pm
One interesting thing that I have noticed:  If you can paste a message in the box before the red line at the top of the page reaches the right margin, you will not get the database error.  I just did that in a post for the Joke of the Day.  I posted my cut and paste joke message so fast that the database error just couldn't keep up.   ;D
2011 Royal Enfield B5 500, 2018 16.6 kWh Zero S, 2016 BMW R1200RS, 2009 BMW F650GS, 2005 Triumph Bonneville T-100, 2002 Yamaha FZ1