Unofficial Royal Enfield Community Forum

Royal Enfield Store & Catalog => FAQ's => Topic started by: JP33090 on August 22, 2021, 03:59:55 pm

Title: Posting pictures
Post by: JP33090 on August 22, 2021, 03:59:55 pm
I know this has been discussed ad nauseam, however, I have always had trouble posting pictures on this forum.  Lately it seems to have become impossible.  I've made sure the pictures are in the correct format (.jpg), and tried posting across three devices.  Every time I hit post, the next screen takes a few moments to load, and then comes up as a blank screen.  Reloading the Home Screen shows that my post never made it.  Any ideas on what I could be doing wrong?
Title: Re: Posting pictures
Post by: Adrian II on August 22, 2021, 06:24:02 pm
Sign up for a photo hosting web site, upload your photos there ,then post a hotlink from there to your message on this forum.

A.
Title: Re: Posting pictures
Post by: Bilgemaster on August 23, 2021, 01:55:14 am
Could your photos be a bit...ummm..."portly"? The size limit for an individual photo or other file is 10240KB or roughly 10 Megabytes, or 25 total for up to four. If you've got your camera set to "ultramegawhopping" resolution, you may want to dial that back in your camera's settings. We may not need to see the squirrel on the horizon's pores. Also, if your photos are sporting some other fancy format or filename suffix than jpg, jpeg (mostly Apple), gif or png, then that will also give the Forum system indigestion.
Title: Re: Posting pictures
Post by: Morgan60 on December 20, 2021, 09:40:01 am
I’ve tried to post pics the same way as the past and have had no luck doing so as of late. What has changed?
Title: Re: Posting pictures
Post by: Bilgemaster on December 20, 2021, 02:55:03 pm
Just testing with a few handy 4 Megabytish photos of my new $47 Hart 215-Piece Mechanic's Tool Set, a Black Friday Week "open box" 50% off special from Wallyworld (all there--just missing the cardboard outer wrapper, so someone likely just wanted a peek at the goodies). The bottom image shows the little chain mod I screwed in to keep the lid from just flopping over.

Hmmm...seems OK. Have you tried another device? Also Wifi instead of mobile data or vice versa? Some setups have options to limit file sizes or otherwise throttle data that could be in play.

But I'll punt the matter to the attention of our all-powerful Admins. Could anyone affected by this issue please provide the full file name (with suffix) and size of a file or two that failed to attach? (e.g., "sample.jpg 3.9 MB")
Title: Re: Posting pictures
Post by: Dantheman on December 20, 2021, 04:04:06 pm
I’ve tried to post pics the same way as the past and have had no luck doing so as of late. What has changed?

Hello, can you give us some more information on the issue you are facing? As far as we are aware, there should not be any issues in posting an image. I would mention, there is a file size limit and format restriction as below:

Allowed file types: doc, gif, jpg, mpg, pdf, png, txt, zip, jpeg
Restrictions: 4 per post, maximum total size 25000KB, maximum individual size 10240KB