HPRE

Menu

Members Rides

Cafe' Racer


in
Members Rides

NField Gear

Welcome, Guest. Please login or register.
Did you miss your activation email?
February 08, 2016, 05:51:14 pm

Login with username, password and session length

 

Author Topic: AVL Deluxe hard to start when hot  (Read 153 times)

mgm

  • Scooter
  • **
  • Posts: 56
  • Karma: 0
  • 2009 AVL Deluxe
AVL Deluxe hard to start when hot
« on: January 18, 2016, 10:42:09 am »
I have an '09 AVL deluxe with about 10K  mileage. Except for a sprag and speedo failure I've had no issues in 5 years. Stock except for Goldstar exhaust (and one size upjet). Usually a one kick startup with no choke above 45 deg F. Recently, if shut down for a few minutes when the bike is hot, it is difficult to start. I've got it started by changing the plug on the spot, but the same symptom occurred within a week with the new plug. The plugs appear to be slightly on the lean side, but acceptable, and the bike runs great at all throttle positions. If left for more than 15 minutes, it starts fine. Also, it occasionally kicks back during the start process, so there appears to be spark. Any ideas on the cause are appreciated.

DanB

  • Grand Gearhead
  • *****
  • Posts: 616
  • Karma: 0
Re: AVL Deluxe hard to start when hot
« Reply #1 on: January 18, 2016, 10:49:10 pm »
Sounds like the carb needs adjusting. Stock carb?  I would try simple first. There's a mixture adjust screw on the body of the stock carb. Turn it an 1/8 or 1/4 clockwise. This should lean it up a bit (if I recall correctly). When was the last time you cleaned the carb?  Have you check for any air leaks on the rubber bits? 

Hope this helps.
Suppose I were an idiot, and suppose I were a member of Congress; but I repeat myself. ... Mark Twain
2006 AVL Electra

mgm

  • Scooter
  • **
  • Posts: 56
  • Karma: 0
  • 2009 AVL Deluxe
Re: AVL Deluxe hard to start when hot
« Reply #2 on: January 19, 2016, 11:37:12 am »
Idle and Main jets were cleaned this spring and I use Seafoam regularly. I also adjusted the mixture. However I have NOT checked for air leaks. Will give that a try as soon as the temp climbs out of the teens. Thanks much for your reply.

DanB

  • Grand Gearhead
  • *****
  • Posts: 616
  • Karma: 0
Re: AVL Deluxe hard to start when hot
« Reply #3 on: January 19, 2016, 07:00:50 pm »
Idle and Main jets were cleaned this spring and I use Seafoam regularly. I also adjusted the mixture. However I have NOT checked for air leaks. Will give that a try as soon as the temp climbs out of the teens. Thanks much for your reply.

Happy to help. Don't forget to blow out the passages in the carb as well. I would recommend pulling the mixture screw (don't loose the bits!) and blow that passage out as well.

Do you still have a PAV and all the rubber bits that go with that?  If so, you might want to just pull that stuff off and block the openings.

Let me know how it goes!
Suppose I were an idiot, and suppose I were a member of Congress; but I repeat myself. ... Mark Twain
2006 AVL Electra